1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Tutorial no reaction during the game

Discussion in 'SimTools DIY Version' started by CooKy^, Apr 3, 2019.

  1. CooKy^

    CooKy^ f Gold Contributor

    Joined:
    Dec 19, 2009
    Messages:
    6
    Location:
    Papenburg Deutschland
    Balance:
    1Coins
    Ratings:
    +2 / 0 / -0
    My Motion Simulator:
    2DOF, Arduino
    I'm totally in a circle. I set up Simtools two days ago. Game Manager on the Game PC. For testing I installed the game Race07 and added the plugins.
    On the second PC I installed the Game Engine and set everything. I use an Arduino with XPID and Moto H-Bridge with 12V wiper motors.

    I tried to add the axis settings of Racinmad. But the error appears that this is not a valid Simtolls file. I created the axes myself.

    As soon as I start the game, my engines are moving because they want to get into the starting position and as soon as I finish the game, they will go back to the middle position.
    The engines do not move at all during the game. The GameEngine shows that this data is received because in the Output Test the controls are moving.

    Can someone help me. It must be an axis problem what I have or an error with the game plugin.

    Greetings from Germany

    Attached Files:

  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. noorbeast

    noorbeast VR Tassie Devil Staff Member Moderator Race Director

    Joined:
    Jul 13, 2014
    Messages:
    16,240
    Occupation:
    Innovative tech specialist for NGOs
    Location:
    St Helens, Tasmania, Australia
    Balance:
    118,349Coins
    Ratings:
    +9,445 / 46 / -2
    My Motion Simulator:
    3DOF, DC motor, JRK
  4. CooKy^

    CooKy^ f Gold Contributor

    Joined:
    Dec 19, 2009
    Messages:
    6
    Location:
    Papenburg Deutschland
    Balance:
    1Coins
    Ratings:
    +2 / 0 / -0
    My Motion Simulator:
    2DOF, Arduino
    It works. Whyever.
    I turned up the percentages of the individual powers. Then I have the engines on the Output menu first manuel and then drive over the game. I'll test it right away and report if everything went well.

    Thanks for the link noorbeast. I'll check everything first.