1. Hundreds of coffees, endless nights of debugging and coding, and countless feedback by our beta testers led to this new major release. SimTools 2.4 is probably the version with the most upgrades and improvements in a single release ever. Look at everything Dustin has included:
    SimTools 2.4 all features.
    Dismiss Notice
  2. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Download Package Now!
  3. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  4. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant here. Do not following these rules will lead to permanent exclusion from this website: Read the forum rules.

Traction loss with Assetto Corsa

Discussion in 'Assetto Corsa' started by JayMonkey, Feb 3, 2017.

Thread Status:
Not open for further replies.
  1. KonikAV

    KonikAV New Member

    Joined:
    Nov 17, 2013
    Messages:
    16
    Balance:
    262Coins
    Ratings:
    +2 / 0 / -0
    o_OThis is nonsense ... I chose the setting "Generic 2D Basic" instead of "Generic 2D Standart" and all the axis settings were reset. How so? Can I return them somehow?
  2. Nick Moxley

    Nick Moxley Well-Known Member

    Joined:
    Dec 13, 2013
    Messages:
    2,757
    Occupation:
    Owner/Operator- Moxleys Rantals
    Location:
    Winnipeg Manitoba Canada
    Balance:
    19,474Coins
    Ratings:
    +2,461 / 29 / -2
    My Motion Simulator:
    2DOF, 3DOF, DC motor, JRK

    So you have a ripped copy of AC ?
  3. KonikAV

    KonikAV New Member

    Joined:
    Nov 17, 2013
    Messages:
    16
    Balance:
    262Coins
    Ratings:
    +2 / 0 / -0
    Yes, version 1.8 is broken. At the moment, the question can be closed. The plugin works fine with TL in version 1.16. Thank you for wanting to help.
Thread Status:
Not open for further replies.