1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Question Strange issue with PC running 4-DOF + TC

Discussion in 'DIY Motion Simulator Building Q&A / FAQ' started by KarolRA, Jul 24, 2020.

  1. KarolRA

    KarolRA New Member

    Joined:
    Jul 24, 2020
    Messages:
    1
    Balance:
    19Coins
    Ratings:
    +0 / 0 / -0
    My Motion Simulator:
    Motion platform, 4DOF
    Hi Guys,

    I have my motion platform running on SimTools I have strange issue with PC running it. The spec for machine is: i9-9900K,32GB DDR4, msi z390 edge, RTX2080Ti. All worked perfectly for few weeks then at some point movement on the motion platform got to like 20% of its intensity. On another PC with lower spec all works 100%. I have eliminated all off the components and its clearly the PC issue. PC have been wiped off few times but same effect on a clean OS ( Win10). I've replaced mainboard for the brand new one as initial thought was usb's power issues. Same effect. I'm not sure what I should replace next and why?
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. noorbeast

    noorbeast VR Tassie Devil Staff Member Moderator Race Director

    Joined:
    Jul 13, 2014
    Messages:
    15,836
    Occupation:
    Innovative tech specialist for NGOs
    Location:
    St Helens, Tasmania, Australia
    Balance:
    115,687Coins
    Ratings:
    +9,243 / 46 / -2
    My Motion Simulator:
    3DOF, DC motor, JRK
    What hardware powers your rig and can you also post pictures of all of your settings, even though you suspect a PC issue.

    Arte there system level software differences between the computers you have tried, like variation in .NET versions?

    You could perhaps check to see if you have USB bandwidth issues, as often controllers are shared between USB ports, try usbtreeview: https://www.majorgeeks.com/files/details/usb_device_tree_viewer.html