1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Resolved (SOLVED) Has anyone been able to get sim tools to work with sketchup?

Discussion in 'Official Companion Apps' started by james wheeler, Mar 24, 2014.

  1. sww

    sww New Member

    Joined:
    Jun 9, 2016
    Messages:
    14
    Location:
    Austria
    Balance:
    232Coins
    Ratings:
    +0 / 0 / -0
    My Motion Simulator:
    2DOF, Arduino
    I have tried that but it did not work. I have also tried it with Project Cars now and it does work :). So the problem really has to be with Dirt 3.
    I am going to set up everyting with Project Cars now and afterwards i am going to look for a solution on the Dirt 3 problem.
    Thank you for your help so far :)
  2. Ekain Lopez

    Ekain Lopez New Member Gold Contributor

    Joined:
    May 17, 2019
    Messages:
    29
    Location:
    Basque Country, Spain
    Balance:
    128Coins
    Ratings:
    +3 / 0 / -0
    My Motion Simulator:
    2DOF, DC motor, Arduino, Motion platform
    Hello.
    My Simtools works fine (recives data from LFS), but I can't connect it with SketchUp.
    I also can not move the servos with sliders in SketchUp. Does someone have an idea why it doesn't work?
    I think it will be a Ruby error, but no idea.