1. Do not share user accounts! Any account that is shared by another person will be blocked and closed. This means: we will close not only the account that is shared, but also the main account of the user who uses another person's account. We have the ability to detect account sharing, so please do not try to cheat the system. This action will take place on 04/18/2023. Read all forum rules.
    Dismiss Notice
  2. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  3. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  4. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Simtools v3 and Simhub cant make work togheter in LFS

Discussion in 'LFS - Live For Speed' started by Mariano Tarnogol, Apr 9, 2024.

  1. Mariano Tarnogol

    Mariano Tarnogol New Member

    Oct 26, 2013
    +0 / 0 / -0
    My Motion Simulator:
    Thats it. If simhub and my two channel bass shakers work, simtools stops. And works the same in other way, sintools works and simhub stops.
    I think its related to UDP. Tried to forward simhub telemetry to simtools vía 4123 port (wich worked with DR2).
    May I ask for an udp relay for LFS pluggin?
  2. noorbeast

    noorbeast VR Tassie Devil Staff Member Moderator Race Director

    Jul 13, 2014
    Innovative tech specialist for NGOs
    St Helens, Tasmania, Australia
    +10,795 / 52 / -2
    My Motion Simulator:
    3DOF, DC motor, JRK