1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Question SIMTOOLS does not send commands for "Output Testting"

Discussion in 'DIY Motion Simulator Building Q&A / FAQ' started by Marcos73, May 7, 2021.

  1. Marcos73

    Marcos73 Member

    Joined:
    Feb 14, 2020
    Messages:
    75
    Balance:
    90Coins
    Ratings:
    +51 / 0 / -0
    My Motion Simulator:
    2DOF, DC motor, Arduino
    Hello everybody.
    I formatted my PC and installed Windows10, and now SIMTOOLS no longer sends commands to the 2DOF device when I do the "Output Testting". What can it be?
    Interface - Output "L <Axis1> R <Axis2>" or "[A <Axis1a>] [B <Axis2a>]"?

    Please help.
    Thanks.

    Considerations:
    - 2 Engines
    - Updated version of SimTools 2.5.1
    - SMC 3 communicates normally with the 2 engines.
    - Com3 arduino port
    - Arduino uno and 2xPonte H 43a
    - Language "Unicod" English United States

    IMG_3286.JPG IMG_3287.JPG IMG_3288.JPG IMG_3291.JPG IMG_3290.JPG IMG_E3288.JPG
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. noorbeast

    noorbeast VR Tassie Devil Staff Member Moderator Race Director

    Joined:
    Jul 13, 2014
    Messages:
    16,783
    Occupation:
    Innovative tech specialist for NGOs
    Location:
    St Helens, Tasmania, Australia
    Balance:
    121,961Coins
    Ratings:
    +9,633 / 47 / -2
    My Motion Simulator:
    3DOF, DC motor, JRK
    Have you configured a Default Axis Assignment profile, as that is what Output Testing uses.

    Output Bit Range should be 10:

    [​IMG]
    • Like Like x 1
  4. Marcos73

    Marcos73 Member

    Joined:
    Feb 14, 2020
    Messages:
    75
    Balance:
    90Coins
    Ratings:
    +51 / 0 / -0
    My Motion Simulator:
    2DOF, DC motor, Arduino
    Hi. Thank you so much, it worked perfectly now.
    You are always very gentleman to help.
    • Like Like x 1