1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Download Package Now!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant here. Do not following these rules will lead to permanent exclusion from this website: Read the forum rules.

Road/Tarmac Noise from SCN6 in Project cars

Discussion in 'SimTools for commercial purposes' started by Mats, May 16, 2017.

  1. Mats

    Mats New Member Gold Contributor

    Joined:
    Apr 7, 2017
    Messages:
    21
    Occupation:
    IT engineer
    Location:
    Sweden
    Balance:
    351Coins
    Ratings:
    +6 / 0 / -0
    My Motion Simulator:
    3DOF, SCN6, Motion platform
    Hi!
    I have adjusted back gain to default Settings, it made no difference regarding the sound levels. so you don't need the tool.
    I was tricked, there will be different noise levels depending on how the pistons position in the metal cups, what I did is to have extra rubber pillows, this decreases the noise level.
  2. BlueG6o

    BlueG6o New Member Gold Contributor

    Joined:
    Jun 7, 2019
    Messages:
    4
    Occupation:
    Audi Service Advisor
    Location:
    Wetzlar, Germany
    Balance:
    34Coins
    Ratings:
    +0 / 0 / -0
    My Motion Simulator:
    3DOF
    43D6E959-66EF-4883-AF33-844DA55EBBE6.jpeg AD5E0D1E-D25D-4129-9106-1D277C751AF2.jpeg C47AA3CC-5004-46D1-A098-2260E3847416.jpeg

    Thank you for your reply. So I’m still trying around with settings and noise canceling products.

    on the pictures you see my Rig, sits now on 4cm gym floor mats. The front pistons are sitting in two rubber cones in which I‘ve drilled a hole so the whole thing is fixed now and can not move forward or back. And I stuffed the H Frame with acoustic foam.

    but the noise is still a problem. These „squeaky“ noises the actuators make are not the problem for me. But the low frequency „brrr“ „brrr“ noises are f... me up. :mad:

    So I’ve tried speed on 10000 and accelerating on 100, but set smoothing on every axis to 15-20% now I lost some road details but the actuators are a bit silent.

    Sorry for the pics. iPhone pics are always turned upside down. :confused:
  3. Mats

    Mats New Member Gold Contributor

    Joined:
    Apr 7, 2017
    Messages:
    21
    Occupation:
    IT engineer
    Location:
    Sweden
    Balance:
    351Coins
    Ratings:
    +6 / 0 / -0
    My Motion Simulator:
    3DOF, SCN6, Motion platform
    Hi!
    I have also tested with smoothing but don't think it got any better, speed settings don't matter much either, but acceleration does and you drive with similar value as I do.

    try turning off the heave, and sway. I run without them, it clearly gets better about the sound, then you can also test without a surge, I drive with a belt tensioner that is only connected to the surge. otherwise it feels like you are driving up a hill
  4. BlueG6o

    BlueG6o New Member Gold Contributor

    Joined:
    Jun 7, 2019
    Messages:
    4
    Occupation:
    Audi Service Advisor
    Location:
    Wetzlar, Germany
    Balance:
    34Coins
    Ratings:
    +0 / 0 / -0
    My Motion Simulator:
    3DOF
    Thanx for the advice. I‘ve tested the whole day without heave and it is much better. I‘ll test the sway later.