1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Problem with Quest 2

Discussion in 'VR Headsets and Sim Gaming - Virtual Reality' started by lysa elec, Jan 24, 2021.

  1. lysa elec

    lysa elec LYSA ELEC

    Joined:
    Dec 22, 2009
    Messages:
    172
    Balance:
    - 114Coins
    Ratings:
    +15 / 0 / -0
    My Motion Simulator:
    3DOF, DC motor, Arduino
    i have problem with the VR and gtx 2080 super (no image in my quest 2)
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. noorbeast

    noorbeast VR Tassie Devil Staff Member Moderator Race Director

    Joined:
    Jul 13, 2014
    Messages:
    16,610
    Occupation:
    Innovative tech specialist for NGOs
    Location:
    St Helens, Tasmania, Australia
    Balance:
    120,819Coins
    Ratings:
    +9,581 / 46 / -2
    My Motion Simulator:
    3DOF, DC motor, JRK
    Are you trying to use the Link cable ore wireless via Virtual Desktop?

    If you are using Link are you plugging it into the GPU USB C?
  4. DZSchneider

    DZSchneider New Member Gold Contributor

    Joined:
    Mar 14, 2019
    Messages:
    9
    Location:
    Toronto
    Balance:
    32Coins
    Ratings:
    +4 / 0 / -0
    My Motion Simulator:
    3DOF
    I have the Quest 2 working successfully both wirelessly (through Virtual Desktop) and over link (plugged into motherboard USB C).

    The only sim so far I haven't managed to work well wirelessly was IL-2 which causes screen tearing, but it works great over link.

    I had a slight issue initially with MSFS where in VR all I saw in the Quest was a white screen. Is that the issue you're having?