1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Download Package Now!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant here. Do not following these rules will lead to permanent exclusion from this website: Read the forum rules.

No Motion In-Game

Discussion in 'iRacing' started by Levanon777, Apr 4, 2017.

  1. Levanon777

    Levanon777 New Member

    Joined:
    Jan 18, 2017
    Messages:
    3
    Location:
    Austria
    Balance:
    122Coins
    Ratings:
    +0 / 0 / -0
    My Motion Simulator:
    4DOF
    Hey guys,

    I built a simulator, set up simtools to the right movement and installed the plugin in the game manager.
    When I output test in Simtools the motors move perfectly.
    When I start iRacing the game manager connects but there is no movement on the motors like in output testing.
    I drive but no movement and I have no idea why because the board I use is connected the game manager is connected and simtools is configured correctly.

    please help me out here
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. noorbeast

    noorbeast VR - The Next Generation Staff Member Moderator

    Joined:
    Jul 13, 2014
    Messages:
    13,551
    Occupation:
    Innovative tech specialist for NGOs
    Location:
    St Helens, Tasmania, Australia
    Balance:
    102,236Coins
    Ratings:
    +8,497 / 42 / -2
    My Motion Simulator:
    3DOF, DC motor, JRK
    • Like Like x 1
    • Agree Agree x 1