1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

no idea why it can't work

Discussion in 'Direct Drive Wheels' started by Hades Au, Feb 15, 2021.

  1. Hades Au

    Hades Au New Member

    Joined:
    Feb 15, 2021
    Messages:
    1
    Balance:
    17Coins
    Ratings:
    +0 / 0 / -0
    My Motion Simulator:
    AC motor
    the motor can detect how much i turn and show at servo drive,
    but the iracing force feedback test can't detect the motor position correctly,
    and also it can't made it turn back to center steering itself.
    how can i fix it? thanks.

    i took the video of it:


    motor:
    130st-m15015

    servo drive setting:
    PN001 = 24
    PN002 = 0
    PN003 = 0
    PN018 = 0
    PN051 = 1500
    PN053 = 18
    PN188 = 159
    PN189 = 39
    PN190 = -150
    PN191 = 1
    PN198 = 120
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. sedesa tatasa

    sedesa tatasa Member

    Joined:
    Jun 16, 2018
    Messages:
    54
    Balance:
    459Coins
    Ratings:
    +15 / 0 / -0
    Encoder signal doesn't seem to be connected to stm32