1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Question mdbox amc nano issue need help

Discussion in 'DIY Motion Simulator Building Q&A / FAQ' started by Jacominus10, Mar 28, 2020.

  1. Jacominus10

    Jacominus10 New Member Gold Contributor

    Joined:
    Dec 2, 2019
    Messages:
    9
    Balance:
    - 78Coins
    Ratings:
    +2 / 0 / -0
    My Motion Simulator:
    4DOF
    It actually functioned properly until i unplugged all of the cables, and had some cable management. When I replaced all the cables except the usb, i turn on the power, everything seems alright. However, if I connect the control box with usb to pc, actuator will do some strange movements(goes up and down), it lost control. Is there something broken on the controller board? Can anybody help me?

    video link :
    https://sendvid.com/xc4av8hg
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. Jacominus10

    Jacominus10 New Member Gold Contributor

    Joined:
    Dec 2, 2019
    Messages:
    9
    Balance:
    - 78Coins
    Ratings:
    +2 / 0 / -0
    My Motion Simulator:
    4DOF
    edited : It actually functioned properly until i unplugged all of the cables, and had some cable management. When I replaced all the cables except the usb, i turn on the power, everything seems alright. However, if I connect the control box with usb to pc, and turn on the power again, actuator will do some strange movements(goes up and down), it lost control. Is there something broken on the controller board? Can anybody help me?
  4. Floris-Jan Eduard Lip

    Floris-Jan Eduard Lip Build4Power Racing Gold Contributor

    Joined:
    May 2, 2018
    Messages:
    16
    Location:
    The netherlands
    Balance:
    - 135Coins
    Ratings:
    +6 / 1 / -0
    My Motion Simulator:
    4DOF
    how long and what quality is the usb cable you're using? we had alot of usb related issues, now we use a 50cm one and everythng is rock solid
  5. noorbeast

    noorbeast VR Tassie Devil Staff Member Moderator Race Director

    Joined:
    Jul 13, 2014
    Messages:
    15,804
    Occupation:
    Innovative tech specialist for NGOs
    Location:
    St Helens, Tasmania, Australia
    Balance:
    115,446Coins
    Ratings:
    +9,228 / 46 / -2
    My Motion Simulator:
    3DOF, DC motor, JRK
    If it started after bundling cables together then keep USB cables separate from power cords, clip on Ferrite Magnets on electrical and USB cables can help reduce electrical interference.

    Also try swapping out the USB cables, and if that does not help then try different USB ports.