1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Question how to connect LFS to VirtualSim?

Discussion in 'DIY Motion Simulator Building Q&A / FAQ' started by Ahmed Hasan, May 15, 2021.

  1. Ahmed Hasan

    Ahmed Hasan New Member

    Joined:
    May 10, 2021
    Messages:
    16
    Balance:
    81Coins
    Ratings:
    +8 / 0 / -0
    My Motion Simulator:
    2DOF, DC motor, Arduino
    Hello, i downloaded and followed steps for testing simtools virtually, they work with each other normally but when i launch LFS, it doesn't respond, how to fix that? i patched while i'm in first person but it doesn't respond to simtools..

  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. noorbeast

    noorbeast VR Tassie Devil Staff Member Moderator Race Director

    Joined:
    Jul 13, 2014
    Messages:
    16,781
    Occupation:
    Innovative tech specialist for NGOs
    Location:
    St Helens, Tasmania, Australia
    Balance:
    121,948Coins
    Ratings:
    +9,633 / 47 / -2
    My Motion Simulator:
    3DOF, DC motor, JRK
    • Useful Useful x 1
  4. Ahmed Hasan

    Ahmed Hasan New Member

    Joined:
    May 10, 2021
    Messages:
    16
    Balance:
    81Coins
    Ratings:
    +8 / 0 / -0
    My Motion Simulator:
    2DOF, DC motor, Arduino
    Thanks, that helped.. to make it clear :

    ** run the game only, take a race in first person mode, close the game.
    ** run simtools as admin.
    ** patch the game.
    ** now run the virtual sim, and the game,
    ** should work fine..

    • Like Like x 2