1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant here. Do not following these rules will lead to permanent exclusion from this website: Read the forum rules.

Help!! New to this and already frustrated.

Discussion in 'Commercial Simulators and Peripherie' started by Jmoses77, May 22, 2020.

  1. Jmoses77

    Jmoses77 New Member

    Joined:
    Feb 23, 2020
    Messages:
    3
    Balance:
    27Coins
    Ratings:
    +0 / 0 / -0
    I purchased a Prosimu 2dof actuator kit and I am going out of my mind with Simtools. Every time I go to do the output testing I get an error message saying "One of your interfaces requires GameEngine to be Restarted. Please Restart Game Engine. I have saved everything, restarted many times and still I get the same message. I am stuck. I have even deleted and reinstalled simtools. Does anyone know what to do?
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. noorbeast

    noorbeast VR Tassie Devil Staff Member Moderator Race Director

    Joined:
    Jul 13, 2014
    Messages:
    14,728
    Occupation:
    Innovative tech specialist for NGOs
    Location:
    St Helens, Tasmania, Australia
    Balance:
    108,861Coins
    Ratings:
    +8,894 / 43 / -2
    My Motion Simulator:
    3DOF, DC motor, JRK
    Generally that means one or more of the actuators is not configured correctly.

    Restart GameEngine and check the actuators can center correctly.

    Do you have 2 actuators attached to a single com port adapter?

    Posting pictures of all of your settings will likely aid troubleshooting.
  4. RaceRay

    RaceRay Administrator Staff Member SimAxe Beta Tester

    Joined:
    Nov 8, 2006
    Messages:
    4,631
    Occupation:
    Self-employed | Web and application development
    Location:
    Hamburg, Germany
    Balance:
    24,720Coins
    Ratings:
    +1,483 / 10 / -0
    My Motion Simulator:
    2DOF, DC motor, SimAxe, SimforceGT