1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Help needed, simtools problem

Discussion in 'SimTools Plugins' started by Gadget999, Sep 2, 2020.

  1. Gadget999

    Gadget999 Well-Known Member

    Joined:
    Dec 27, 2015
    Messages:
    1,062
    Location:
    London
    Balance:
    7,665Coins
    Ratings:
    +240 / 6 / -0
    My Motion Simulator:
    2DOF, DC motor, Arduino, 6DOF
    Last week I installed the plugin that allows simtools to output waveforms ie a sine wave

    The plugin did not work

    Today i went to use RF2 and that did not work either

    LFS did not work either :(

    I upgraded simtools to the latest version

    Still no motion

    In the end I deleted simtools and reinstalled a previous version

    I had to program all the simtools interfaces and axis assignments

    So now I have managed to get LFS working

    But RF2 still does not work !

    I tried to patch / unpatch it several times

    Interestingly the signalgenerator is still on the drop down list in game manager

    Any suggestions greatly appreciated
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. noorbeast

    noorbeast VR Tassie Devil Staff Member Moderator Race Director

    Joined:
    Jul 13, 2014
    Messages:
    15,527
    Occupation:
    Innovative tech specialist for NGOs
    Location:
    St Helens, Tasmania, Australia
    Balance:
    114,046Coins
    Ratings:
    +9,124 / 46 / -2
    My Motion Simulator:
    3DOF, DC motor, JRK
    Last edited: Sep 10, 2020
  4. Gadget999

    Gadget999 Well-Known Member

    Joined:
    Dec 27, 2015
    Messages:
    1,062
    Location:
    London
    Balance:
    7,665Coins
    Ratings:
    +240 / 6 / -0
    My Motion Simulator:
    2DOF, DC motor, Arduino, 6DOF
    it appears there were 2 locations for the user settings

    i guess the signal generator had saved its setup in a new location and simtools could not work out where it was running from.

    I have elevated simtools to work as administrator and it seems to crash less often

    was a PITA but RF2 is working again