1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

DIY FFB Steering wheel (MMosFFB ) (In Progress)

Discussion in 'DIY peripherals' started by Alexey, Dec 10, 2015.

  1. mrbeginner

    mrbeginner Active Member Gold Contributor

    Joined:
    Apr 8, 2012
    Messages:
    158
    Occupation:
    What ever come in my way
    Location:
    Finland Niinisalo
    Balance:
    17Coins
    Ratings:
    +55 / 1 / -0
    My friends G27 broke few years ago and there was plastic encoder disc broke
    https://www.ebay.com/itm/274456304383?hash=item3fe6dedaff:g:u~QAAOSwPSBfMvOt
    Maybe this is your problem too.
  2. Nicolás Famularo

    Nicolás Famularo New Member

    Joined:
    Jun 2, 2021
    Messages:
    1
    Balance:
    18Coins
    Ratings:
    +0 / 0 / -0
    My Motion Simulator:
    Arduino
    Hi, sorry for my bad english but i have the next problem, and i need some ideas and some help. I have an arduino leo with the EMC firmware and i plug it (with the same wirings that are at they page) an hn3806-ab-600N encoder. The problem is that when i spin the encoder clockwise, the EMC soft turn the wheel clockwise (eg. 10 degrees), but when i spin the encoder the same distance bue anti clockwise, the EMC soft almost doesn't turn (eg. 2 degrees). So the steering wheel lost the center, lost the alignament. Anyone have some clue? the same wiring with the FFB soft works fine