1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Question Connecting Sources on FlyPT

Discussion in 'DIY Motion Simulator Building Q&A / FAQ' started by MrWolf, Jun 26, 2020.

  1. MrWolf

    MrWolf New Member

    Joined:
    Apr 7, 2019
    Messages:
    8
    Balance:
    18Coins
    Ratings:
    +2 / 0 / -0
    Hi all, sorry for newbie question, I’m trying to use LFS as a source in FlyPT 2.9.9 but can’t get the yellow box to turn red. When I use the loop it seems to work and I can get movement in pose-motion, Rig - linear hexapod and the 3D viewer. But when I load the demo LFS and use this as a source it remains yellow not red. Can someone point me in the right direction.
    Thankyou
    David
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. MrWolf

    MrWolf New Member

    Joined:
    Apr 7, 2019
    Messages:
    8
    Balance:
    18Coins
    Ratings:
    +2 / 0 / -0
    Disregard.....I managed to find some more setup info and modified the cfg file but also found that the replay mode doesn’t seem to output data. All good now. Thanks.
    • Like Like x 1