1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Now a Download Plan!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant. Do not follow these rules can lead to permanent exclusion from this website: Read the forum rules.
    Are you a company? Read our company rules

Configuration X-Sim Serial port USO AVR Motion Controller

Discussion in 'XSimulator Q&A/FAQs - Outdated' started by ne02005, Oct 7, 2009.

  1. ne02005

    ne02005 Member

    Joined:
    Sep 19, 2009
    Messages:
    124
    Location:
    Argentina
    Balance:
    105Coins
    Ratings:
    +29 / 1 / -0
    My Motion Simulator:
    3DOF
    Hi, I´m building TroniGR AVr Board 1.5 and Dual Simple Mosfet H Bridges.

    It´s working Ok in my tests, The wiper motors move side by side well. (In manual mode).
    I can comunicate with Hyperterminal too!!

    I have a problem to configure the X-Sim software to setup the board.

    I´m using COM1, but I don´t know how configure it...
    I´m searching this forum... but I can´t find a tutorial or video guide.

    I don´t know what version of X-Sim is best for AVR 1.5.

    I hope somebody help me.

    :no:
    Thanks
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0