1. For downloading SimTools plugins you need a Download Package. Get it with virtual coins that you receive for forum activity or Buy Download Package - We have a zero Spam tolerance so read our forum rules first.

    Buy Download Package Now!
  2. Do not try to cheat our system and do not post an unnecessary amount of useless posts only to earn credits here. We have a zero spam tolerance policy and this will cause a ban of your user account. Otherwise we wish you a pleasant stay here! Read the forum rules
  3. We have a few rules which you need to read and accept before posting anything here! Following these rules will keep the forum clean and your stay pleasant here. Do not following these rules will lead to permanent exclusion from this website: Read the forum rules.

Resolved Can't seem to get rfactor 2 to work with v1.0

Discussion in 'SimTools DIY Version' started by StebanJigs, Nov 3, 2013.

  1. StebanJigs

    StebanJigs Member

    Joined:
    Sep 4, 2013
    Messages:
    59
    Occupation:
    electrician
    Location:
    Edmonton, Alberta, Canada
    Balance:
    356Coins
    Ratings:
    +3 / 0 / -0
    Well I seem to have an issue now after updating to version of simtools. I unpatched then uninstalled the old beta software, then went about installing v1.0. Now after reinstalling the rfactor2 plugin and going into the tuning center I get a default of about 32000 in all the field when I select rfactor2. Now I click capture and then reset the values to 0, and for some reason it doesn't seem to be getting the game data as the fields remain unchanged from 0. The game manager turns blue and recognizes that rfactor is running, Im wondering if I messed the uninstall up of simtools as I have already reinstalled rfactor2 already and no change.

    EDIT: Seems a few reboots and things are working as they should.
    Last edited: Nov 3, 2013
  2. Ads Master

    Ads Master

    Balance:
    Coins
    Ratings:
    +0 / 0 / -0
  3. yobuddy

    yobuddy Well-Known Member Staff Member Moderator SimAxe Beta Tester SimTools Developer Gold Contributor

    Joined:
    Feb 9, 2007
    Messages:
    3,657
    Occupation:
    Computer Technician
    Location:
    Portland, Oregon - USA
    Balance:
    29,902Coins
    Ratings:
    +3,695 / 10 / -0
    cool buddy!
    please remove the bug status
    thx!